Help with Yoast SEO


I’m using the frontity yoast package (2.1.1) with Yoast (15.8). Even though I’ve selected to index the pages in Yoast it prints out a meta tag with the following content
noindex, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1

I can’t seem to change this and I’m wondering how it should be done?


Hi @adam

Ensure that you haven’t got the “Discourage search engines…” option checked in Settings -> Reading in the WordPress admin.