Handling urls with question marks

Hi,

Having issue with frontity routing, getting internal server error after passing question mark to URL, for example www.domein.com/?=1 got error;
after passing URL to none existing page I get handled with 404, but after question mark is crashed

any solutions?

Thank you

Hi @rborowski.shovv,

Welcome to the Community!

Can you please provide a repo or code-sandbox with your code? This is especially helpful to find solutions of technical issues with specific code

Detailing the info suggested here when having issues will help the community to provide the best possible help as quickly and as efficiently as possible.

www.api-tech.pl work correctly but if I send this link in fb its: http://www.api-tech.pl/?fbclid=IwAR3ENZHdg6u0z6l9qemxRh90977pQNcQx9vMoXKxct2ljBqrBwmRXHCmzsU and in this case give internal server error

Hi @rborowski.shovv,

I’m afraid we need the info suggested here so we (or any other member of the community) can help you with this issue in your project


site: www.api-tech.pl

The problem with link handling, after /?=1,
I get handled with 404 none existing page, but after question mark got internal server error.

if I wants to send my page using messenger, messenger adds http://www.api-tech.pl/?fbclid=IwAR3ENZHdg6u0z6l9qemxRh90977pQNcQx9vMoXKxct2ljBqrBwmRXHCmzsU
and this link follow to internal server error

I have a similar issue and have isolated it to any permalinks that use either the month or day month year permalink option. I’ve tried it with a fresh install of frontity and tested it with a bunch of WordPress sites