Getting this error after writing "npx frontity dev" on command prompt

Hi @asim welcome here :slight_smile: :

Please check and follow this discussion/topic, I think it will resolve your issue.

1 Like

i tried those steps but still getting the same result :cry:

Hi @asim,

Welcome to the Community!

Are you launching npx frontity dev from inside a frontity project (the folder created when you did npx frontity create your-project)?

Try to do the whole process (create a project, get inside the folder, launch dev server) from the beginning. Here you have a Quick start guide of how to do it

What are you planning to do with Frontity?

1 Like

Will use frontity to host our company blog section. I was following the same method as explained in video. Can we please connect somewhere so that i can setup that locally then i will host in few days.
Thanks in advance!

Hi @asim,

Frontity is an Open Source Project and the community is growing so we’re giving support though this https://community.frontity.org/ because this will allow other Frontity users to benefit from the answers provided here

If you can provide a repo with your code and the URL of your REST API I’ll be happy to help you with your project

BTW, you can deploy your project (temporarily) using Vercel β†’ https://docs.frontity.org/deployment/deploy-using-now-vercel so you can share with the community your Frontity project

Untitled Getting this now

Thanks! its working now @juanma