Frontity does not collect changes made to custom packages or new packages

Frontity does not compile the new theme pack.

I had a project that was almost finished, however today morning I installed the “Contact Form 7” package but I had some difficulties so I decided not to use it so I removed and uninstalled the package.
Then I tried to do a color change to a

and the changes were no longer reflected. I thought that I had uninstalled something by mistake so I took the opportunity to update node, npm and the dependencies used by that project, however it still does not compile when I save the changes and therefore they are not reflected in the browser.

I then opened a past project and ran it and made changes to it and if they compiled. So I thought the problem was that I had uninstalled something by mistake in my other project, but since I couldn’t find the error I decided to create a new project and a new theme. Everything worked fine until the theme change, when I changed “Mars” to my custom theme, the legend that I could start editing appeared and it gave me the file path, but when I tried to change the text to see if everything worked fine, in this project also did not compile the changes. Out of curiosity I changed my custom theme back to “Mars” and edited some background colors and in this package if the changes were compiled and updated.

In summary:
Yesterday everything worked, compiled and updated fine.
Today I installed the Fortity package “Contact Form 7” and then uninstalled it.
I tried to make changes and they would not compile.
I tried a project from 1 month ago and in it the code was compiled.
I created a new project with a custom theme, but the changes were not being compiled either.
I went back to the “Mars” topic and on the if the changes were compiled and updated.

Notes:
I tried uninstalling the node modules from my package and reinstalling them, but it did NOT work.
I tried to update NPM and NODE, but it did NOT work.
I read that there were problems sometimes with Yarn, so I checked and I didn’t have it installed.
I have already opened my project in incognito mode but without updating.
All dependencies and tools are up to date.
I don’t get any error in the console.

I hope you can help me.

i have same problem.
anybody help us ?
is Frontity dead??