Rename `source.get` and `` to ``

Yes, using _link it would be an improvement over data
I think it would be easier to understand its purpose

Thanks for your feedback guys. My idea now is to remove state.source.get() and use the upcoming Frontity hooks to make[] work in the same way, avoiding the need for two separate concepts (the object and the getter). It’s explained here: Rename `source.get` and `` to ``